Check FFMPEG library on your server. Advanced Video requires FFMPEG 2.0 in order to convert videos into mp4 format.
February 9, 2018
Category: Advanced Video